Riley is currently down for all EU-based environments

Incident Report for Rillion Cloud

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 19:36 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 18:19 CET

Update

Current Status from Microsoft: We are aware of an issue impacting Azure OpenAI in the Sweden Central region. Affected customers may experience intermittent availability, increased error rates, or service degradation. Please see https://azure.status.microsoft/en-us/status for more information.
Posted Jan 27, 2026 - 16:33 CET

Identified

We are currently experiencing intermittent availability issues with Azure OpenAI Service in the Sweden Central region affecting Riley. More information about the incident can be found here - https://azure.status.microsoft/en-us/status
Posted Jan 27, 2026 - 14:17 CET

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 14:01 CET
This incident affected: Rillion Prime EMEA.