Delays in Capture

Incident Report for Rillion Cloud

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 15:35 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 31, 2026 - 12:12 CEST

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 11:44 CEST

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 11:21 CEST

Investigating

Rillion Capture is currently experiencing delays in processing time up to a couple of hours. We are working on a solution.
Posted Aug 31, 2026 - 10:27 CEST
This incident affected: Rillion Prime EMEA.